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As a K–12 curriculum director or educator, you’ve got a lot on your plate. If you’re finding it a 
challenge to integrate creativity and digital literacy into your courses, you’re certainly not alone. 

Adobe is here to help with a set of kickstarters you can use to inspire your students’ creativity, 
critical thinking , creative problem solving , and collaboration in any class. In these hands-on 
projects, your students will create images, graphics, videos, and other digital media as they 

explore texts, interpret source material, explain complex concepts, and more.

Explore these kickstarters to engage your students while improving their learning outcomes.

You’ve got this.

Creative kickstarters for any class
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EXPLAINING COMPLEX CONCEPTS WITH

GATHER INFORMATION
Ask your students to collect information about their project topic. Once they have 
gathered enough details and context, have them start sketching out some ideas 
for how they might represent these facts visually.

START CREATING
Once their initial ideas are sketched out, get your students to open Adobe Illustrator 
and create a new project by hitting Create New. For sizing, we recommend clicking 
on the Web tab on the window that appears and selecting Web-Large. 

BUILDING SHAPES
As an example, use the Ellipse tool to create some circles to represent scientific 
concepts or events on a timeline. To combine simple shapes into new ones, go to 
the Window menu at top of the screen and select Pathfinder. Select two or more 
overlapping shapes and hit one of the buttons on the Pathfinder tab to experiment. 
Don’t forget you can reverse any decision by hitting Ctrl+Z (Cmd+Z on Mac).

ADD YOUR INFORMATION
Try to find engaging ways to present your facts. Perhaps the simplest way to include 
written information is to add captions to your images using the Type tool. Maybe even 
experiment with the Type on a Path tool to get your text running around the outside 
of your shapes.

EXPORT AND SHARE
When you’re happy with your design or infographic, hit File > Export > Export 
for Screens, then choose a location to save your work to and hit Export Artboard. 
By default, this will create a PNG file of your project that you can share and add to 
presentations, web pages, and more.
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In this project, students use visual design to break down 
complex ideas, understand them better, and explain them 
more effectively.

Grids and rulers

Designing in Illustrator is much easier with guides, 
grids, and rulers. They are invaluable in keeping 
your graphics aligned and logically placed, perfect 
for creating and linking shapes together in this 
exercise!

Shape tools

Shape tools are located in the Tools panel. 
To show other shape tools, click and hold the 
Rectangle tool in the Tools panel. When you 
draw shapes, Smart Guides (View> Smart 
Guides) help by showing the shape size 
and snapping to other objects.

Project Ideas
 • �Simple graphics and text that map 

out a timeline, like key events in 
a war, for history classes

 • �Illustrations of processes like cell 
division or terminal velocity for 
science classes

 • �Infographics showing the elements 
of plot and story for language 
arts classes

You’ve got this.

Creative kickstarters for any class

Now that you’ve experimented with these examples, find images 
that inspire you and create amazing work for any subject.

For more FREE lesson plans and activities visit edex.adobe.com
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CREATIVE COMMUNICATION WITH

DOWNLOAD A CHARACTER
Go to headsofcurriculum.com and download a pre-made character. This will give you 
a puppet file that you can use to get started. For future projects, your students may 
want to create their own custom characters, but let’s start with the basics for now.

IMPORT YOUR CHARACTER
In Adobe Character Animator, click New Project in the top left, then save your project 
file. Hit File/Import and select your puppet—it should then appear in the project 
panel. Next, drag the puppet down to the timeline at the bottom of the screen.

SET THE SCENE
If you have a webcam connected, you should be able to see yourself in the top right—
notice that the character follows your movements! To align everything, simply adopt 
a neutral, front-facing pose in the webcam view and press the Set Rest Pose button. 
Next, import a relevant image (repeat step 2), and add it to your timeline, making sure 
to place it underneath the character on the timeline so it doesn’t obscure them.

RECORD A VOICEOVER
Get yourself centered in your webcam and hit the red record button to start recording 
a take. All you have to do is speak as if you’re appearing on the screen explaining a 
concept, but the puppet will be doing all the work! Remember, you can delete takes you 
don’t like, and move the timeline slider back to the beginning to set up a new recording.

EXPORT AND SHARE
When you’re happy with your video, hit File/Export/Video via Adobe Media 
Encoder, then choose a location. When Media Encoder opens, simply hit the green play 
button,which will create a shareable mp4 file containing your video, ready for sharing.
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In this project, students build storytelling and communication skills 
by creating, animating, and giving voice to unique digital characters. 

In-app tutorials

Character Animator comes with a full set of 
user support in the form of in-app tutorials and 
online help. Get valuable information and tips 
on recording, arming, staging, and editing your 
scenes, including adding backgrounds and 
controlling the camera view.

Heads of Curriculum

Heads of Curriculum is a website offering 
educators a one-stop shop for everything 
needed to get started with Character Animator. 
There are beautifully crafted puppets such as 
Einstein, Queen Elizabeth I, and Goethe, 
all available for free.

Project Ideas
 • �Puppet shows for creative 

writing classes

 • �Biography presentations 
for social studies classes

 • �Student-led lectures for math 
or science classes

You’ve got this.

Creative kickstarters for any class

Now that you’ve experimented with these examples, find images 
that inspire you and create amazing work for any subject.

For more FREE lesson plans and activities visit edex.adobe.com

http://headsofcurriculum.com
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EXPLORING TEXTS WITH

NAVIGATE PAGES
First, download these assets and open the InDesign file ‘Macbeth’. When you see the 
file appear in the workspace, go to the panels on the right and select the page tab. 
Double click on Page 2 of the document to open up that page spread.

USE FRAMES FOR LAYOUT
Building a layout is easy with frames. Frames show where content will be eventually 
placed. Press (F) to switch to the Rectangle Frame tool and draw a rectangular frame 
in the orange space at the top of page 2 that aligns with the guides on the page. 
Press (V) and click on the frame. Go to File > Place and select the ‘Blood’ image. 
The image should place inside the frame.

CONNECT TEXT FRAMES
lnDesign helps students control the flow of their text from column to column. Look 
at the text frame on the bottom left of Page 2. There is too much text to fit that box 
(we know this because the bottom right of the frame has a red plus sign). Clicking on 
this plus sign will ‘load up’ the remaining text so you can draw a text frame to the 
right of the original and it will flow text between the columns.

ADD A DROP CAP
Create a cool looking Drop Cap on Page 2! Highlight the first letter ‘L’ of Lorem in the 
left text frame. In Paragraph Properties panel, find the ‘Drop Cap Number of Lines’ icon 
(hovering your mouse over an icon will reveal a tooltip). Change the value from 0 to 5 
and you will have created a large drop cap at the beginning of your text on page 2.

USE STYLES
For your last step, in the panels, select Paragraph Styles > Article Text and click on 
the pencil icon next to it to edit the Paragraph Style. In Character Style Options, change 
the Character Color to [Paper] and your page should update with the new style change.
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In this project, students learn to create, interpret, and publish written 
content for different purposes so they can build their comprehension 
and communication skills.

Guides and Frames

Guides and Frames help you to layout a page to 
get the design you want before you start adding 
text and images. Students can use this to plan 
and design how to best organize information 
for their audience. For instance, when creating 
a newspaper article, students can choose the 
number of columns and size of the headline.

The Pages Panel

The Page Panel controls the number of pages in 
your files. Here you can swap pages around, add 
master pages to individual spreads, remove or 
duplicate pages within the document.

Project Ideas
 • �Interactive PDFs containing 

research and analysis for 
science classes

 • �Flyers or brochures delivering 
persuasive arguments for English 
or social studies classes

 • �Detailed glossaries of vocabulary 
words for language classes

You’ve got this.

Creative kickstarters for any class

Now that you’ve experimented with these examples, find images 
that inspire you and create amazing work for any subject.

For more FREE lesson plans and activities visit edex.adobe.com

https://jpeclients.com/Adobe/InDesign/
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CREATIVE VISUALIZATION WITH

PLACE YOUR LAYERS
First, download these image assets. In Photoshop, open the image of the young woman, 
then use the File>Place Embedded command to add two more texture layers on top 
of the background image. Use the pick-up handles to scale the textures over the top 
of the whole image.

APPLY BLEND MODES
Choose the texture image layers and experiment with the blend mode options available 
in the layers panel. You will see how the layers interact with the background image and 
choose whichever ones achieve the aesthetic effect you are after. 
TIP: You can use the eraser tool to ‘cut through’ the layers to reveal the 
background. (See the eye example on the right).

MAKE A SELECTION
Use File > Place Embedded to add the guitar image. Press ‘W’ to start quick selection 
and select the background behind the guitar. Hit DEL to remove the background 
(and press ‘V’ to return to Move tool). Position your guitar to the right of the screen.

ADD A CLIPPING MASK
Place another texture layer in the layer directly above the guitar. Right-click and select 
‘Create Clipping Mask’. The texture should automatically fit inside and overlay onto 
the guitar image. See example on the right.

ADJUST IMAGE
Finally, we can make adjustments to the color of layers like the guitar, or we may want 
to enhance the color of some of the texture layers to create different effects. For the 
blue guitar, select Image > Adjustments > Hue/ Saturation and move the sliders to 
change the color of the guitar. Once your image is complete, File > Save As and select 
JPG as your file format.
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In this project, students learn to convey a mood, express an idea, 
and illustrate a concept including techniques like blending to 
let them tell stories in powerful, visual ways.

Using blend modes

Blend modes change the way that a layer reacts 
with the layer underneath it. There are six main 
categories: Normal, Darken, Lighten, Contrast, 
Comparative and Color. Experiment with them 
to find out how to blend layers to achieve creative 
effects in composite images.

Clipping masks

The text in the image shows a clipping mask 
in action. The colorful liquid texture image is 
placed on the layer directly above the slab text. 
Right-clicking and selecting ‘Create Clipping Mask’ 
instantly fills the text shape with the layer above. 
The shape of the text has become the mask!

Project Ideas
 • �Digital collages representing key 

moments in a historical period 
for social studies classes

 • �Simple GIF animations showing 
chemical or biological processes 
for science classes

 • �Image representations to help 
visualize vocabulary words in 
language arts classes

You’ve got this.

Creative kickstarters for any class

Now that you’ve experimented with these examples, find images 
that inspire you and create amazing work for any subject.

For more FREE lesson plans and activities visit edex.adobe.com

https://jpeclients.com/Adobe/Photoshop/
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INTERPRETING SOURCE MATERIAL WITH

SOURCE YOUR FOOTAGE
Students can search Creative Commons or Public Domain sites to source relevant 
video footage concerning a topic of study (e.g. social justice, political conflicts, 
historical events, etc.).

CREATE AND RECORD SCRIPT
With source material captured, students can now think about planning their audio 
voiceover as a narration for their video sequence. Students could have a rubric 
specifying topic and assessment criteria (including guidance on audience, length 
of video, etc.) to keep the video documentary focused.

SEQUENCE YOUR FOOTAGE
Open Adobe Premiere Rush and select Create New Project. From here you can 
browse for the footage you will use for your documentary and specify an order to 
sequence it. It doesn’t have to be perfect at this stage and you can always change 
your mind later. Give the project a title and you can begin editing.

EDIT YOUR SEQUENCE
Edit the clips by trimming the video in the timeline or using the editing tools such as 
the Split, Duplicate, and Delete icons next to the video/audio tracks. More advanced 
tools for adjusting speed, color, and applying transitions are accessed by the panels 
on the right hand side of the workspace. Separate music and audio tracks can be 
added into the timeline too!

APPLY GRAPHICS
Budding documentarists can apply professional looking titles and end screens to the 
project with the graphics panel, but the text graphics are also useful for explanatory 
subtitles or adding important elements such as timestamps or extra contextual 
information.
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In this project, students learn to analyze source video footage 
and explain it to others using simple editing techniques.

Track Control

The Layers Panel helps you control and organize 
all of the elements in your document. You can lock 
layers, hide and reveal layers by toggling the ‘eye’ 
icon, and you can change the opacity (transparency) 
of each layer using the opacity slider.

Transform Panel

More adventurous documentary-makers can access 
the transform panel to adjust a host of visual options, 
including creating picture-in-picture effects.

TIP: Scaling and cropping options in the 
Transform Panel are useful when using older 
film clips that may have smaller resolution 
or different aspect ratios.

Project Ideas
 • �Video montages showing aspects 

of a different culture for language 
or social studies classes

 • �Fictionalized video interviews 
with famous book authors for 
English classes

 • �Documentaries about public 
health issues for science classes

You’ve got this.

Creative kickstarters for any class

Now that you’ve experimented with these examples, find images 
that inspire you and create amazing work for any subject.

For more FREE lesson plans and activities visit edex.adobe.com
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USER EXPERIENCE DESIGN WITH

DO THE RESEARCH
Ask your students to gather information about their project topic. Once they have 
gathered enough details and context, have them start sketching out some ideas for 
how they might represent these facts in a web app.

WHAT’S THE USER JOURNEY?
Adobe XD allows your students to test and design the user’s experience through the 
app or website. Opening XD, you can choose your format with which to start designing 
(e.g., mobile phone type, tablet, or web, and even presentation slides). When in the 
Design Screen, you can set a grid to help plan your layout.

START WIRE-FRAMING
In the left-hand panel, there are three distinct shape tools that can be used to begin 
drawing out the components (such as buttons, banner images, or logo graphics). 
Try drawing out a simple title page with a header, circular start button, and a footer.

CREATE LINKS
To make a new screen view that duplicates the first one (to maintain consistency 
of design, for instance), click on the object label (in this case the name of the phone 
format above the page), hold ALT and drag a new duplicate across. To create a link 
between these states, go to Prototype mode. Click on your start button and drag 
the blue arrow to the next page to connect them.

TEST YOUR DESIGN
Once you have created your workflow through the app or site, you can test your design 
using the mobile or desktop preview buttons at the top right of the interface. Mobile 
previews can be viewed directly on your device so you can test the user experience for 
yourself, or use the Share option to get others to test the design using a bespoke URL.
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You’ve got this.

Creative kickstarters for any class

In this project, students develop their design thinking and learn 
to create with an outside audience in mind as they build a digital 
experience using modern design and prototyping tools.

UI kits and add-ons

Why re-invent the wheel? XD provides access 
to huge numbers of extra plug-ins, add-ons, and 
pre-created kits that can be downloaded and 
repurposed. These range from Apple iOS icon sets 
and Amazon interfaces to integrating database 
information. XD offers a massive variety of choice.

Components

XD makes it easy to design key elements such as 
buttons or backgrounds, and then convert them 
into components—reusable elements that can 
be dragged into your design from the assets panel. 
These components can be placed in consistent 
layout using the automatic spacing gridlines and 
guides that appear.

Project Ideas
 • �Web pages that teach fellow 

students formulas for math 
classes

 • �Mobile apps that quiz students 
on verb conjugations for English, 
Spanish, and other language classes

 • �Simple games that help students 
test their knowledge of the periodic 
table of elements for science classes

Now that you’ve experimented with these examples, find images 
that inspire you and create amazing work for any subject.

For more FREE lesson plans and activities visit edex.adobe.com



Need more ways to inspire your students’ creativity 
and enhance their digital skills?

Explore the following resources:

 •   �The Adobe Education Exchange is a free online portal for educators that offers cross-discipline 
use cases, lesson plans, rubrics, learning modules, examples of student work, full professional 
development workshops, and more. 

 •   �The Adobe Distance Learning Resources hub offers courses, classroom activities, articles, 
and more to help you engage your students through online learning.

 •   �Khan + Create activities extend Khan Academy lessons with creative projects for students 
of all ages.

 •   �Adobe for Education Video Bytes offer quick overviews of how you can create presentations, 
videos, and web and app designs using Creative Cloud apps.

 •   �Adobe’s standards-based curricula make it easy to incorporate creativity in your classes 
with engaging activities and clear instruction.

 •   �Adobe’s K–12 licensing program enables schools to get Creative Cloud for just US$5 per user 
per year.

You’ve 
got this.

Adobe resources to help you engage students

Adobe 
345 Park Avenue 
San Jose, CA 95110-2704  
USA 
www.adobe.com
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